SIGNUP - FREE Membership and 1 FREE Sewing Lesson
| FAQ | Login
 

Platinum Sponsor
Fashion Fabrics Club
Fashion Fabrics Club

Forum > Miscellaneous > Laptop speakers ( Moderated by Deepika, EleanorSews, CynthiaSue)

Please LOGIN or Join PatternReview
Go to Page:
Laptop speakers
Sound garbled on some things, not others
Vintage Joan
star
Vintage Joan
Intermediate
Ontario Canada
Member since 7/16/07
Posts: 10522
Send Message

      



Date: 11/19/12 10:34 AM

I have a ThinkPad laptop computer (gift from my son last year ). It hooks up to a docking station so that I can use it as a desktop computer, with a separate monitor, keyboard, and speakers attached. About two weeks ago, downloaded YouTube music and other videos started sounding garbled and scratchy. But I'm listening to a podcast right now, and it the sound is perfectly normal. What gives here? Is something wrong with the internal speakers, or is it something else?

If anyone knows, I'd love to know. I miss my music!

Joan

------
my shield and my very great reward ~ Gen. 15:1

justgail

justgail
Intermediate
Iowa USA
Member since 1/19/06
Posts: 733
Send Message

      



Date: 11/19/12 12:47 PM

Sometimes my PC at work will start with bad sound if I have too many other things going on - usually trying to read/write from the CD/DVD drive at the same time, especially if I need to unzip files while reading from the CD.

And at home, the internet connection isn't the speediest or most reliable for things that are played as they are downloaded. Do the podcasts get downloaded and then played? or do they play while downloading?

If it were speakers themselves, they'd sound bad all the time. It's possible that a security update might be the culprit. Maybe it's trying to do virus scans while playing?

rivergum
starstarstarstar
rivergum
Advanced
AUSTRALIA
Member since 12/17/06
Posts: 1546
Send Message

      



Date: 11/19/12 2:57 PM

If you subscribe to the podcasts, the file will be downloaded and played from you hard drive. YouTube on the other hand is streamed. So just ail is on the right track.

Try playing a YouTube video again after playing it for the first time after accessing it. Is that any better? How about the visuals?

Do you have another computer to access the same video/music over the same connection?

Thinkpads strike me as a machine optimised for work, not multimedia, but that is probably a prejudice. Has the machine come from a work environment where something may have been locked down/modified?

Once you have worked out what the problem is you can find a solution.

------
Taking in is happier than letting out.

Sydney, Australia

Vintage Joan
star
Vintage Joan
Intermediate
Ontario Canada
Member since 7/16/07
Posts: 10522
Send Message

      



In reply to justgail <<


Date: 11/19/12 8:45 PM

Quote:
If it were speakers themselves, they'd sound bad all the time.

That's the conclusion I came to, and my son (who knows stuff) agrees, so he said to keep my eye on what items it's working on and not working on.

Quote:
It's possible that a security update might be the culprit. Maybe it's trying to do virus scans while playing?

I don't think so -- this problem has been constant for the last couple of weeks, on all YouTube videos.

------
my shield and my very great reward ~ Gen. 15:1

Vintage Joan
star
Vintage Joan
Intermediate
Ontario Canada
Member since 7/16/07
Posts: 10522
Send Message

      



In reply to rivergum <<


Date: 11/19/12 8:53 PM

Quote:
Try playing a YouTube video again after playing it for the first time after accessing it. Is that any better? How about the visuals?


The visuals are fine. I just tried playing a video I had never played before (garbled), then reaccessing it (still garbled).

Quote:
Do you have another computer to access the same video/music over the same connection?


Not from home, but from my office/work computer there's no problem.

Quote:
Thinkpads strike me as a machine optimised for work, not multimedia, but that is probably a prejudice. Has the machine come from a work environment where something may have been locked down/modified?


Well, I don't use a lot of multimedia on it (for example, I don't watch movies or play many games on it), but I've had the computer since January, and this garbling wasn't a problem until a couple of weeks ago. I have about 80 songs downloaded from YouTube... maybe I now have too many or something? I really have no idea, but this problem just started very suddenly a couple of weeks ago.

------
my shield and my very great reward ~ Gen. 15:1

rivergum
starstarstarstar
rivergum
Advanced
AUSTRALIA
Member since 12/17/06
Posts: 1546
Send Message

      



Date: 11/20/12 5:12 AM

Quote:
I really have no idea, but this problem just started very suddenly a couple of weeks ago.


Go to Accessories in the programs menu, then system tools and system restore. Set it back to a set point BEFORE the problem started. You will lose any software you have installed or config changes you have made since them, but no files. Back up first anyway. See if it works properly again.

If not see if you can find some sort of pattern when it is garbled and when it isn't. From what you have said, it is not a hardware problem.

------
Taking in is happier than letting out.

Sydney, Australia

Vintage Joan
star
Vintage Joan
Intermediate
Ontario Canada
Member since 7/16/07
Posts: 10522
Send Message

      



In reply to rivergum <<


Date: 11/20/12 1:00 PM

Thanks, I'll try this later. First I'll have to work out when it started (I probably wrote an e-mail to my son shortly afterwards, so this should help). I'll let you know what happens. ...Although I confess I don't actually know how to back up files, and normally avoid system restore unless one of my kids is here to help me with it.

------
my shield and my very great reward ~ Gen. 15:1

andye
andye  Friend of PR
Beginner
Virginia USA
Member since 5/9/09
Posts: 1881
Send Message

      



Date: 11/20/12 5:54 PM

It's either a problem with Flash or a problem with your browser. Are you using Chrome?

------
Bernina B330
Feet: 1,2,3,3A,4,5,7,8,10,13,16,18,20, 29,32,35,37,50,64,70,71,82,85,86, 92

Vintage Joan
star
Vintage Joan
Intermediate
Ontario Canada
Member since 7/16/07
Posts: 10522
Send Message

      



In reply to andye <<


Date: 11/20/12 9:16 PM

Quote:
It's either a problem with Flash or a problem with your browser. Are you using Chrome?

Yes, I've been using Chrome for about six months.

------
my shield and my very great reward ~ Gen. 15:1

Vintage Joan
star
Vintage Joan
Intermediate
Ontario Canada
Member since 7/16/07
Posts: 10522
Send Message

      



In reply to andye <<


Date: 11/21/12 9:00 PM

Quote:
Are you using Chrome?

Aha! That's it. The sound on videos is working fine on Firefox.

Is there anything I can adjust to fix this on Chrome?

------
my shield and my very great reward ~ Gen. 15:1

Go to Page:
Please LOGIN or Join PatternReview

printable version Printable Version

* Advertising and soliciting is strictly prohibited on PatternReview.com. If you find a post which is not in agreement with our Terms and Conditions, please click on the Report Post button to report it. Miscellaneous >> Laptop speakers

 
adv. search»
pattern | machine | member
        
Fun with Fitting - PANTS
Fun with Fitting - PANTS

Register

Altering Jackets
Altering Jackets

Register

StyleArc Jenny Shirt

photo
by: FreyaStark

Review
McCall's M4951

photo
by: Marcia Wal...

Review
Sewing Workshop Zona Jacket Pattern

Sewing Workshop Zona Jacket Pattern

Buy Now
THE MOULAGE - A CD book by Kenneth King

THE MOULAGE - A CD book by Kenneth King

Buy Now

Conditions of Use | Posting Guidelines | Privacy Policy | Shipping Rates | Returns & Refunds | Contact Us | About | New To PR | Advertising

Copyright © 2014 PatternReview.com® , OSATech, Inc. All rights reserved.